PDA

View Full Version : [SOLVED] Show seconds in system clock



choudharypranay
19th July 2011, 11:16 AM
Unlike FC14, in FC15 there are very limited options available in Date and Time settings.

I want to see day of the week, date and time with seconds in my clock panel.

I was able to get first two using "gnome-tweak-tool".

But I'm not able to display seconds in the clock.

Does anyone have an idea ho to enable seconds in the clock?

DBelton
19th July 2011, 02:55 PM
easiest way is to open a terminal and enter the following command



gsettings set org.gnome.shell.clock show-seconds true


You may have to restart gnome for the setting to take effect.

alt-F2
r

droidhacker
19th July 2011, 05:51 PM
If you use "classic" gnome-panel rather than impossible gnome-shell, alt-rightclick+preferences on the clock, then check "show seconds".

choudharypranay
22nd July 2011, 01:34 PM
gsettings set org.gnome.shell.clock show-seconds truethis works. thanks.