PDA

View Full Version : desktop grafic issues



Flemming
17th July 2011, 01:06 PM
Hi
I just installed fedora 15 with gnome desktop... that is what i think anyway....
I have a problem with the grafic, mostly it seems right, but dialog boxes and windows looks like we are back to window 3.11 microsoft ??? or the very first Linus and part oof it is ok.... In file manager the icons looks like from the age when king of hearts was a little boy. The mous and pointer seems to come from the same age
Logitech M705 wireless.

What is it i have forgotten to install, or what is it i need to ajust...??

When i log in with another desktop it seems to be ok

Regards

Flemming Dall :confused:

gavinjb
17th July 2011, 05:23 PM
Are you able to supply a screenshot to show us what your problem is, as I can currently think of two things that could be the issue

1. You just don't like the icon set installed (not sure how to change it on the new gnome 3 as have only just installed myself)
2. You need to install the Graphics Driver from ATI/NVidia as the open source version isn't working correctly with your PC

Gavin,

Flemming
18th July 2011, 02:17 AM
Hi
Thanks for your quick reply

I uploaded an atached pic of my desktop, you can see the icons and the window does not look nice....

I now use the LXDE desktop it is a little better but still, the mous looks the same, but for the learning it would be nice to know what is wrong and what i can do about it.

I am really greatful for your help !

Regards
Flemming Dall :)

Gareth Jones
18th July 2011, 10:08 PM
Looks like you've got the high-contrast accessibility mode enabled. In GNOME3, click on the icon at the right of the top-bar (sorry, I'm not sure what the terminology for gnome-shell visuals is) that looks like a stick-figure in a circle, arms and legs out-stretched. Turn all the options off (unless you want them of course). I'm not sure what you need to do in LXDE, but turning it off in GNOME will probably turn it off in LXDE too as they both use GTK+.

Gareth

Flemming
24th July 2011, 12:24 PM
Thanks a lot. that was it...that did the trick, nice and easy. !!! Big problem (for me) solved in a sec. :dance:

Very greatfull

Flemming Dall