View Full Version : [SOLVED] HP CP1215 won't print,HPLIP installed

9th July 2011, 12:40 PM
Hello and thanks for your time.

I have a HP CP1215 colour laserjet printer, I have installed HPLIP and the printer seemed to install OK, problem is that when I try to print a test page, it goes to the print queue and stays there, a pop up message sometimes appears saying that the printer may not be connected. It is and prints fine under another different linux OS.

I tried to install HPLIP-gui and that failed saying the package was not found.

Any suggestions at all would be most welcome.

Thanks again .. Barry

---------- Post added at 12:40 PM ---------- Previous post was at 10:50 AM ----------

Solved this,still don't know how! I re-installed Fedora and then immediately installed HPLIP plus a few other packages that started with HPLIP, (the scatter gun cure!). Logged out then back in and the printer was installed and a test print worked fine.i

Now very happy, and I'm starting to get used to Gnome 3 as well.

... Barry

14th July 2011, 05:02 AM
Lol obviously I am not the only one who gets ignored on these forums I can't help you but I find it funny how you posted this 5 days ago and not one solution or question was posted.