View Full Version : Fedora 15, Missing battery icon

9th July 2011, 12:50 AM
Whats up everyone, I just did a fresh install of Fedora 15 Gnome3, I have no battery status icon! I have tried to remove and then reinstall gnome-power-manager then reboot, hasn't worked! Anyone else having the same issue? How can I fix this?

12th July 2011, 09:14 AM
Not sure, but I can confirm that the battery icon does show up when a is installed..Shows the battery charge level and a link to the power settings/options. Sorry I can't provide the solution to why yours isn't showing up, but least ya know it's something on your machine, and not a f15 issue :)

21st August 2011, 06:25 AM
i have a same problem like jimmr. i've installed Fedora 15 on My Laptop ( TOSHIBA SATELLITE L640 ).
everything is fine and i like a new look of gnome3, but there's one prob that battery status doesn't show.
i like fedora so much, would you like to help me please.

26th August 2011, 05:28 PM
Do you guys have acpi=off on your boot configuration?

29th August 2011, 12:09 PM
I'd rather think the question aimed to have you enable ACPI, so ACPI recognizes the battery ;)