PDA

View Full Version : Gnome Terminal animation FC15



hal8000b
13th June 2011, 11:09 PM
I'm using FC15 and Xfce4 desktop, as gnome3 does not work well with my ATI 5770HD graphics card and the proprietary catalyst 11.4 driver.

When I start gnome-terminal from xfce, there is some (animation?) and the gnome terminal appears normal size
then shrinks horizontally.
Is there a way to disable this re-sizing ?

Thanks in advance.

rclark
14th June 2011, 12:28 AM
I asked the same question here : http://forums.fedoraforum.org/showthread.php?t=264803

Currently I just make sure I don't open it, and use KDE's konsole instead.

PabloTwo
14th June 2011, 12:58 AM
XFCE come equipped with Terminal. Have you tried that yet? And yes, it's spelled with a capital "T".

RupertPupkin
14th June 2011, 01:19 AM
That's a weird bug. Don't know if it's XFCE's fault or gnome-terminal's. But try seeing if hiding the menubar helps; run this command from another terminal:

gnome-terminal --hide-menubar --login

hal8000b
14th June 2011, 09:31 AM
Terminal wasn't installed for xfce4,
@RupertPupkin gnome-terminal --hide-menubar fixed the scrolling, a message in termianl said that the
--login parameter no longer required.

Guys, thanks a lot for your solutions.