PDA

View Full Version : grip reads no disk



meine
7th June 2011, 12:28 AM
hi,

I want to rip my cd collection to prevent switching these silver disks, installed F14 LXDE Grip from the repo on an Asrock core 100HT-BD

when I insert a cd into the cd/dvd/bd drive Grip shortly shows the contents of the disk and then shows noting but 'No Disk'

I checked the drive path (?) with Disk-Utility -- /dev/sr0 is correctly set in Grip
found somewhere on the net that the /dev/sr0 file is owned by root and group is cdrom. so I added my user account to the cdrom-group.

still no disk contents shows. Sound Juicer works well but I prefer to use Grip.

any suggestions?

TIA, meine

meine
14th June 2011, 02:59 PM
really no one?

the issue seems to be with several users as posted over the net, most *buntu-players. most of the time the advice is to move away from GRIP because no one apparently can solve this one. but hey, I'm using Fedora for the challenge ;)

still open for suggestions!

Meine

stevea
14th June 2011, 03:20 PM
Suggestions:
1/ Why grip ? Try sound-juicer. Mindlessly easy and stores in all sorts of formats (ogg & flac are worth considering).
2/ When you insert a cd and it goes through the shows-content/disappers dance, tail /var/log/messages and maybe dmesg to see what happened.

sonoran
14th June 2011, 05:43 PM
Installed grip, inserted a cd, the disk was scanned and the track numbers appeared in the window, then grip went online and got the cd info, track titles etc. So it appears your issue is probably configuration.

In the grip configuration tab, mine was originally set to /dev/cdrom, which worked. I changed it to /dev/sr0, and that also worked with a different disk.

I always add myself to every applicable group - storage, optical et. al.

One problem - grip tries to play a track, the timer runs, but I get no sound, and it doesn't appear as an application using sound in the pulseaudio controls. I suppose this could be an indication that, in various ways, grip is not well integrated yet into fedora 15 or gnome 3.