PDA

View Full Version : Can't update newly installed system



gizenshu
23rd May 2011, 12:30 AM
Getting this when installing updates onto a default installation of F14:



Transaction Check Error:
file /usr/lib64/qt4/plugins/designer/libphononwidgets.so from install of phonon-4.5.0-2.fc14.x86_64 conflicts with file from package qt-x11-1:4.7.0-3.fc14.x86_64