View Full Version : Problem to upgrade from FC 11

14th May 2011, 11:11 PM
Hello everybody,
this is my first post in this forum. I use fedora since Fedora 1. I do not use to upgrade, but this time I decided to do. Everything worked smooth, I run preupgrade, I modified grub, I restart and then, when I have to select if I want an upgrade o a fresh install, the only option to upgrade is the small partition where I have installed a simple version of FC14 to try it, and cannot choose my FC11 partition to update. Any advice about how to solve this problem? (of course I can make a backup of my important data a make a clean installation)

14th May 2011, 11:30 PM
moved to EOL

15th May 2011, 08:45 AM
sipping one version is NOT recommended
skipping 3 NEVER IS and will almost always fail
there have been WAY too many changes since fedora 11 for 14 to upgrade to

and "preupgrade" will need a /boot partition at least 500 meg in sige ( 1 gig to be safe) -- is yours BIG or the default 100 meg

back up and reformat the drive the fedora 14's DEFAULT ext4 format
do a fresh install
restore personal files from back up