PDA

View Full Version : New install, Firefox crashing. Please Help!



rik35
5th May 2011, 12:28 PM
Firefox keeps crashing
Google chrome will not install properly
Flash player doesn`t work even though i downloaded the latest version
I only installed fedora yesterday and i`m not sure what i`m doing

bob
5th May 2011, 12:40 PM
You'll have to give us some more info. Which version did you install? Where there any errors during the install? Have you looked on top of the Forum to the Fedora Set-Up Guides and Linux Help to get things working properly?

Keep in mind that linux is not at all like Windows. You don't need to install each thing independently; there's central repositories set up to make sure that you have compatible software. Use those whenever possible.

Dan
5th May 2011, 01:17 PM
Thread title change to something more informative.

rik35
5th May 2011, 06:14 PM
Sorry guys for the brief overview of probs, but i have a mate who also has fedora and he sorted it all out for me, sorry for wasting your time. I do have one other little niggle though Open Office is in Russian for some reason and i don`t have a clue how to change it, any ideas?

JamesNZ
6th May 2011, 03:36 AM
In OpenOffice: Tools > Options > Language Settings > Languages

rik35
6th May 2011, 09:44 AM
Cheers JamesNZ, but i still can`t read russian!

Tquilha
6th May 2011, 08:38 PM
Try it this way:
6th menu from the right, is “tools”
Bottom option is "options".
In options, The 3rd from the top (with the > symbol) is Language settings
Open that and the first option is languages.
Then, just scroll down on the first option, and select your language.
:)

rik35
7th May 2011, 03:12 PM
Hi, cheers Tquila i managed to get the language menu up but when i scroll down the languages (which are all in russian still) none of the selections i make take effect, it still stays in russian.