View Full Version : First reboot doesn't go well

27th May 2004, 05:51 AM
So...I've installed Core 2 on a Shuttle XPC FV24 with 800MHz P3. It went through the install fine, needs to reboot. On bootup, after everything appears to be starting smoothly, the pretty screen comes up, goes through a few items, and after it says "Setting the hostname" the monitor goes into it's power down mode.

Any ideas? It's been a few months since I've worked with Linux, and I'd like very much to spend a bit of time getting this up now, as I sure have a use in mind for it right now.

Thanks to any and all suggestions.

27th May 2004, 06:46 AM
it did not give any error messages? just blank screen?
must be your APM on mobo having problem, try disable suspend on your bios and see if it would boot in

27th May 2004, 05:22 PM
Yes, the screen does just go blank (monitor goes into standby mode). I've turned off the ACPI under power management settings in bios but that hasn't changed the outcome. I'm going to try a reinstall with the new motherboard settings in place and see if that changes the outcome. No guarantees, no hopes, but I have the time to waste in case it DOES make a difference.

I'll report back if it still doesn't work (expect a report).

13th August 2004, 01:35 PM
I have almost the same problem. My version 2.6.5 works fine, but I upgraded to 2.6.7 and it hangs after "Setting up hostname", it never appears the "Setting up local disks" phase. My screen doesn't blank out or anything like that, it just hangs there. I still go into "Show details" mode with no problem, but it doesn't show anything at all.

Any ideas?