View Full Version : [SOLVED] mozilla-firetray-thunderbird doesn't show icon

10th March 2011, 04:49 PM
I installed the package mozilla-firetray-thunderbird, but there won't be any icon in the notification area, when closing thunderbird. Instead, I can see the name "Thunderbird" when hovering with the mouse pointer (see attachment). This way, I can't reopen thunderbird once it is minimized to the tray, because you can only reopen those apps in the notification area by clicking on their icon (unfortunately).

I tried to use an icon from /usr/share/icons/hicolor/, but this didn't change anything.

Any solutions/experiences regarding this issue?

10th March 2011, 05:19 PM
the gnome panel is probably looking for an image in /usr/share/pixmaps to display there.. if one doesn't exist you get the text, instead.

10th March 2011, 07:51 PM
I added an icon "thunderbird.png" to the folder /usr/share/pixmaps, but it didn't change anything.

Starting thunderbird from a terminal doesn't throw any error messages...

Is there anybody who has this working for him?

15th March 2011, 02:28 PM
There is a similar bug in quodlibet:
http://code.google.com/p/quodlibet/issues/detail?id=686&sort=-id&colspec=Stars%20ID%20Type%20Component%20Milestone% 20Summary

So gnome-shell seems to refuse cooperation with certain software or what?

26th March 2011, 11:13 AM
Solved with the latest updates to gnome etc.