PDA

View Full Version : Sound was working, now isn't... mad!!



leaded
3rd November 2004, 12:14 AM
I've been dealing with sound issues for months now!

I gave up on my Mobo audio and bought a cheap $15 sound card and got it working. So I reinstalled FC2 and it worked during the installation test. And it worked sometime after installating FC2 too.

Now, for whatever reason I can't define, there's no sound. I'm confident it's plugged in the right place, my speakers are ON too, so it's not idiot problems. The volume is jacked up on the Gnome-> Volume Control program. The only sound I get is that when I move the Master slider for OSS or ALSA it spits back from static as it moves.

I'm ready to give up :(

leaded
3rd November 2004, 04:06 AM
What kind of troubleshooting can I do?

leaded
3rd November 2004, 04:27 AM
Ok so for some reason I can hear the sound in Flash files, but nothing that I play from audio or video in xine, mplayer, or kplayer...

leaded
3rd November 2004, 04:30 AM
Except that the Flash sound (I went to another site) is real bassey and distorted.


Two weeks ago I was listening to music fine... is there a file I need to look at or something?

bob
3rd November 2004, 01:31 PM
Did you install and go into KDE? If so, check the settings on Kmix. By default the settings there are minimized and once you try KDE those settings also affect Gnome.

leaded
3rd November 2004, 08:41 PM
thanks!!

There was a button in KMix that said "IEC958 Out..." under the Advanced tab that was causing it to be distorted and clipping and bassey. I unselected it and it's fine now!