PDA

View Full Version : Fedora14 to rawhide



LastOne
24th February 2011, 02:28 PM
Hi, I installed fedora 14 on virtualbox and using this instruction (http://fedoraproject.org/wiki/Releases/Rawhide) I have following issues:


Error: Package: empathy-2.91.6.1-5.fc15.i686 (rawhide)
Requires: libfolks.so.20
Error: Package: empathy-2.91.6.1-5.fc15.i686 (rawhide)
Requires: libfolks-telepathy.so.20
Error: Package: gstreamer-plugins-bad-free-0.10.21-2.fc15.i686 (rawhide)
Requires: libcelt0.so.1
Removing: celt-0.8.1-1.fc14.i686 (@anaconda-InstallationRepo-201010211814.i386)
libcelt0.so.1
Updated By: celt-0.11.1-2.fc16.i686 (rawhide)
Not found
Error: Package: libpanelappletmm-2.26.0-2.fc12.i686 (@anaconda-InstallationRepo-201010211814.i386)
Requires: libpanel-applet-2.so.0
Removing: gnome-panel-libs-2.32.0.2-2.fc14.i686 (@anaconda-InstallationRepo-201010211814.i386)
libpanel-applet-2.so.0
Updated By: gnome-panel-libs-2.91.6-5.fc15.i686 (rawhide)
Not found
Error: Package: gnome-python2-applet-2.32.0-1.fc14.i686 (@anaconda-InstallationRepo-201010211814.i386)
Requires: libpanel-applet-2.so.0
Removing: gnome-panel-libs-2.32.0.2-2.fc14.i686 (@anaconda-InstallationRepo-201010211814.i386)
libpanel-applet-2.so.0
Updated By: gnome-panel-libs-2.91.6-5.fc15.i686 (rawhide)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigestHow can I fix it?

RahulSundaram
24th February 2011, 07:19 PM
Did you try skip broken as suggested in the error message?

LastOne
25th February 2011, 07:49 AM
Did you try skip broken as suggested in the error message?Yes. And after this I can't load xorg.

DCOH
25th February 2011, 07:59 AM
It needs the pkg. upower-0.9.8-3.fc15 from koji

http://admin.fedoraproject.org/updates/upower-0.9.8-3.fc15?_csrf_token=099daf437b900272898be8a5ad01cbb 3c375874c

LastOne
25th February 2011, 02:38 PM
Anyway. During loading the system:

Starting HAL Hardware Manager...
Starting Display Manager...
Starting Display Manager...And that's it.

When I try to startx:

(EE) open /dev/fbo: No such device
(EE) VirtualBox Tablet: failed to initialize

Agent20
26th February 2011, 01:23 AM
The problem with the applet packages is due to applets not being supported in the version of Gnome that is being used in rawhide.

You can use "yum remove" to remove the existing applet packages and then you should be able to do the yum update.