PDA

View Full Version : Flickering GDM



tox
17th January 2011, 03:54 AM
anyone had any success getting passed GDM by using the latest Nightly composes? when it gets up to GDM it starts to flicker. does the same with the XFCE one also, the last successfull compose i can use is 20110113

phoenixpb
17th January 2011, 02:28 PM
the last i can use is 20110114

i have the same problem with 20110115

phoenixpb
17th January 2011, 04:18 PM
Fixed with 20110117

Sent from my ZTE-U V880 using Tapatalk

tox
18th January 2011, 02:01 AM
i'll try that one, thanks

---------- Post added at 11:13 AM ---------- Previous post was at 08:40 AM ----------

ok tried that, stil no Joy, still flickers

---------- Post added at 11:24 AM ---------- Previous post was at 11:13 AM ----------

ok it looks like an old Bug thats crept up again.

---------- Post added at 11:34 AM ---------- Previous post was at 11:24 AM ----------

ok i just redownloaded another iso, just incase and i will test that. if it flickers again i will deff Bug it in Bugzilla.

this is what i found on the problem http://www.google.com.au/search?q=causes+of+flickering+GDM&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:unofficial&client=firefox-a

---------- Post added at 11:54 AM ---------- Previous post was at 11:34 AM ----------

still no joy with a new burn either .. off to bugzilla i go

---------- Post added at 12:01 PM ---------- Previous post was at 11:54 AM ----------

https://bugzilla.redhat.com/show_bug.cgi?id=670361

redkiwi
18th January 2011, 08:58 AM
Workaround for pam: gdm-password "loop":


Switch to tty2and login with liveuser

su -c 'systemctl stop prefdm.service'
startx

tox
18th January 2011, 09:10 AM
Workaround for pam: gdm-password "loop":


Switch to tty2and login with liveuser

su -c 'systemctl stop prefdm.service'
startx


only way i can login is to use i think ctrl+alt+f2 and login that way . i'll have to torch up my usable Nightly compose an find out what GDM version itss using there. but when i googled the problem it was an old issue.

AdamW
18th January 2011, 07:59 PM
it just means gdm is crashing; because it auto-spawns it 'flickers' because it's crashing, re-loading, crashing, re-loading...any time there's a crash on startup in gdm, this will happen, so it's not surprising you found old references to the same behaviour. It doesn't mean it's actually caused by the same bug.

I've seen this too, the workaround is to boot with command parameter '3', login as liveuser (no password) and run startx. I'll add a comment to the bug report.

tox
18th January 2011, 10:35 PM
thanks Adam, i saw your comment in Bugzilla

tox
21st January 2011, 02:28 AM
ok downlkoading the 20110120 LiveCD image, hope the flickering GDM is fixed

flokip
21st January 2011, 10:14 PM
the flickering GDM is stil there

tox
22nd January 2011, 04:02 AM
ok it seems so far the flicking GDM has been fixed? im using 20110121 now and all loaded fine , can anyone else confirm GDM does not flicker anymore?

phoenixpb
22nd January 2011, 03:43 PM
21 is great boot fine
windows are displayed correctly (first build which works for me)