PDA

View Full Version : [SOLVED] Not able to login to Fedora Fusion 14



boarder428
15th January 2011, 05:30 AM
I recently encountered an issue logging into fedora fusion 14. the login box has dissappeared so I am stuck at the login screen with nowhere to go. I have not had any response on fusions forums so was wondering if anybody had any ideas on a fix before I try to re-install. I am tri-booting with win 7 and Ubuntu so a re-install is going to cause boot menu issues since ubuntu has installed grub 2 as boot loader.
http://img37.picoodle.com/i516/cjb428/ja7r_b00_u7am.jpg
http://img40.picoodle.com/i516/cjb428/ja7r_543_u7am.jpg

CSchwangler
15th January 2011, 08:09 AM
Can you get to a console by typing Ctrl-Alt-Fx (x=2, 3, ...)? If yes, take a look into /var/log/Xorg.0.log and /var/log/messages and post the contents.
Also, some information on your hardware and whether your are using proprietary graphics drivers would be useful.
I assume this problem occurred just recently and the login worked before. Do you remember what could have possibly caused the problems?

boarder428
16th January 2011, 05:34 AM
I can get to a terminal, not exactly sure the best way to post contents. Using nano,I can open /var/log/messages, it shows 8000+ lines in it. Could not find /var/log/Xorg.0.log

I belive I am using a proprietary Nvidia graphics driver

Not exactly sure what I was doing but I think it was installing updates and when I rebooted the problem occured.

boarder428
16th January 2011, 08:28 PM
Ok, I managed to get into these file by booting into Ubuntu but the forum will not allow me to post the contents. They exceed the maximum allowable characters per pos which is 10000

---------- Post added at 01:28 PM ---------- Previous post was at 12:24 PM ----------

I found a work around! I Installed Fusion on another pc and used the same login credentials and copied the /var/log/Xorg.0.log file from the new install and pasted into the /var/log folder on the problem machine and I can log in now!

kurtdriver
10th February 2011, 08:28 AM
I can get to a terminal, not exactly sure the best way to post contents. Using nano,I can open /var/log/messages, it shows 8000+ lines in it. Could not find /var/log/Xorg.0.log


Rather than open that file in an editor try tail, which displays the last several lines of a file, the default is ten.
For more info on tail, read the manual, man tail.

You could send those lines to a file, with

tail /var/log/messages > filename.txt
That might make it easier to post the contents here

Since you've solved your problem you could mark as "Solved" in the thread tools at the top of this page. That may help others with a similar difficulty to find a solution that works.

boarder428
10th February 2011, 03:40 PM
Thanks kurtdriver, I will do so!