View Full Version : Omega (Dalmation) Fedora Remix is out!

30th November 2010, 11:54 PM

Omega is a completely free and open source Linux based operating system. It is a installable Live image that includes comprehensive multimedia functionality out of the box. It is a Live image that can be optionally installed to your hard disk. Omega is 100% compatible with Fedora and a Fedora Remix only including packages from Fedora, RPM Fusion and Livna software repositories. The Dalmation release is based on Fedora 14 + updates till last weekend.




30th November 2010, 11:58 PM
Outstanding! Thanks Rahul!

I'll fetch the 64 bit version when you get it ready.

1st December 2010, 12:50 AM
You might want to check your spelling. As the owner of several of them over the years, it's Dalmatian. A google search on Dalmation turns up zilch. ;)

1st December 2010, 01:16 AM
Installing 32Bit version now in VirtualBox.

But wait! It's starting to look like it has that same issue F14 Beta had with the black screen on a VitrualBox installation. Wish I remembered what the solution was. Test install?

False alarm. Installation completed.

1st December 2010, 07:18 AM
You might want to check your spelling. As the owner of several of them over the years, it's Dalmatian. A google search on Dalmation turns up zilch. ;)

Which is quite an advantage if you want to search for my remix :-) Yeah, it was a mistake but it is just a codename and I realized it only after I finished composes and left it at that.

1st December 2010, 09:26 AM
Well, Joey is a bit miffed, but he'll get over it. He admires a good marketing gimmick.

1st December 2010, 09:31 AM
I downloaded the iso and wrote it out to a USB stick. It boots OK, but every mp3 or flv I try to play just crashes totem.

1st December 2010, 10:04 AM

If you can provide a file to check, I can test that explicitly but otherwise it works for me. you might have to report bugs to Totem and check if other players work better. Xine, Mplayer and vlc are included by default.

1st December 2010, 10:58 AM
Xine won't start, Movie Player crashes, the others play sound but no video. Mplayer gives the error shown.

I added the rpm extension to get the upload to work, so just remove it.

1st December 2010, 01:37 PM

Did you verify the SHA256 checksum to make sure you got the download correctly? Did you burn in a slow speed?

1st December 2010, 06:29 PM
Checksum was good, and I use a USB flash stick, so no CD is involved. In any case, I figured it out, and it's my bad. That box only has 512MB RAM and it just isn't enough. No problems on another box with more RAM.

2nd December 2010, 06:30 PM
Thanks for the post Rahul,
I had forgotten about this great spin. I downloaded it and dd'd it to a usb. Everythng I tried worked great.

Thank you for all your hard work.

2nd December 2010, 07:30 PM

Thanks for the feedback. 64-bit edition now available for download folks.

13th December 2010, 06:08 AM
is it compatible with eeepc? i mean two and three fingers tapping also wireless. thanks

13th December 2010, 07:39 AM

Wireless really depends on the specific model. Tapping should work. I don't have a EEEPC handy to test but it is a live image. Boot it up and check.