PDA

View Full Version : Cannot access some websites



relayer
18th November 2010, 10:31 PM
I had Fedora 12 installed on my laptop and everything was working okay.

After making a fresh install of Fedora 14 I can now only access some websites, others cannot be found.

I have spent hours trying to resolve this without success, can anyone offer any help please.

CSchwangler
20th November 2010, 08:21 AM
Can you give examples of such web sites? Also, can you ping the url out of a terminal?

DBelton
20th November 2010, 02:31 PM
One of the first things to try is to disable IPv6 in Firefox.

open firefox
in the url box, enter about:config and hit enter.. answer the nag that says you know what you are doing..

in the filter box, enter ipv6

This should display a setting called "network.dns.disableIPv6"

Be sure it is set to "true"

close and restart firefox.. and see if it fixes your problem

relayer
21st November 2010, 10:47 PM
Disabling IPv6 did not work.

I decided to start again and re-installed F14 on my laptop to see where things go wrong. Everything worked okay after the new install on both ethernet and wireless connections.

I then set up client authentication to a Zentyal server. The authentication worked fine but afterwards I had problems connecting to the web. Connection to the server worked okay.

I have set up client authentication on a desktop PC also running F14 and this works without any problems. I used the same method for authentication therefore I cannot understand what is going wrong.

I hope someone can help.