PDA

View Full Version : Gnome Timed Login doesn't work on fresh Fedora 13 install



mano the shark
28th July 2010, 01:55 PM
I just installed Fedora 13 on a new computer and the timed login for gnome does not work unless you manually select it. This surprised me as I upgraded a separate computer to Fedora 13 and the timed login feature still correctly functions and does not require user interaction.


[daemon]
TimedLoginEnable=true
TimedLogin=<username>
TimedLoginDelay=3

Adding the above to /etc/gdm/custom.conf only adds an Automatic Login option that you have to manually select and then the computer will login. I would deem this less than useful.


[daemon]
AutomaticLoginEnable=true
AutomaticLogin=<username>

I know you can substitute the timed login with the automatic login and it will instantly login, but this provides no option to select another user. I have been unable to find any information why this feature no longer works and wanted to know if there is a new way or if anyone knows why the timed login feature was crippled.

Dangermouse
28th July 2010, 02:10 PM
I had a similar problem and for some reason after reording it, it worked.

[daemon]
TimedLogin=<username>
TimedLoginDelay=3
TimedLoginEnable=true