View Full Version : Slow touchpad after upgrade

20th June 2010, 01:46 PM
I upgraded my system from F13 to rawhide (F14).

After a reboot plasma-desktop crashed, which had to do with a selinux permissions problem.

Now that this works, I have only 1 problem left.. the touchpad speed is very slow.
I tried changing the values to their maximum in System Settings > Input Devices > Mouse.
(I am using KDE 4.5 Beta 2).

But this has no effect on the touchpad behaviour. In Fedora 13 it worked.
What could be the problem and how could I solve it?

Thanks for your time.

20th June 2010, 05:28 PM
Do you know which touchpad you have? If it is the Synaptics one I know that the kernel guys were going to import a new driver for it that would allow touch controls like the iPhone etc. I don't know where they are at with that but if it is here then I am guessing it would be set up differently from a normal touch pad. I did a quick search on synaptics and came up with

xorg-x11-drv-synaptics.x86_64 : Xorg X11 Synaptics touchpad input driver
kcm_touchpad.x86_64 : Synaptics driver based touchpads kcontrol module
gpointing-device-settings.i686 : Configuration tool for pointing devices
gpointing-device-settings.x86_64 : Configuration tool for pointing devices

If you are using a synaptics you might want to investigate those. If you are using some thing else try doing a yum search for it in case it has some thing specific going on.

20th June 2010, 06:13 PM
Thank you for your reply.

I am very happy that you have pointed to a solution
My TouchPad's name is AlpsPS/2 ALPS. And the solution is the gpointing-device-settings package.

I installed it, and it was very straightforward to configure the touchpad. Now the touchpad acts at a normal speed.

So the problem has been solved.
Thanks! :)

Is there a way to mark this solved?