PDA

View Full Version : Keyboard shortcuts does not work (when 3d)



xchris
9th June 2010, 09:15 AM
Hi,

After I enabled the 3d (using Nvidia driver), I noticed that the ALT_F2 does not display enymore the "RUN application" .. possible conflict with what?

Thank you in advance

chris

weitjong
9th June 2010, 09:21 AM
If you are using compiz, ensure you have enabled "gnome compatibility" plugin. This has been asked and answered in the forum before.