PDA

View Full Version : FC12, VMware server 2.02 web management UI problem



luminarycrush
25th May 2010, 06:59 AM
Ever since I upgraded to FC12 I've had issues with VMware server (2.02). It worked relatively good in FC10.

The issue I have now is that the management web GUI won't come up - when I go to localhost:8222 or :8333 it redirects to /ui/#, the page repaints white and then it just hangs saying 'waiting for localhost...'. I've tried it in Firefox and Chrome to make sure it wasn't a web browser issue. I've tried stopping/starting VMware services as well as just the VMware management services, and nothing works. When I do the 'stop' I can see the brower saying 'waiting for localhost' pop up 'disconnected' etc.

I can use the VMware Remote Console Plugin and get to a host console - I can start it up and shut down VMs this way - but I can't do any management functions (eg create a new VM, etc).

Is anyone else having this issue?

Thanks...

diamond_ramsey
25th May 2010, 07:19 AM
:) luminarycrush, thank you for your post. :)


...I upgraded to FC12 I've had issues with VMware server (2.02)...Is anyone else having this issue?...

Good question. :)

====================================

Review the VMWare Server 2.0.2 and Fedora 12 at -

http://communities.vmware.com/thread/244583

====================================

Hope this helps. ;)

luminarycrush
25th May 2010, 07:48 AM
Thanks, but I already looked there - I used Radu's installer fix to get it going in the first place. However, I can stop/start/restart the "vmware-mgmt" RC script all day long and it doesn't allow me to connect.

I posted this Q in the VMware forums also.

Doug G
25th May 2010, 06:58 PM
I'm running vmware server 2.0.0 on fc10. A few months ago I upgraded the host server to fc11 and everything broke, iirc I had similar symptoms with the web ui. After a couple days trying to get 2.0.0 to run properly under fc11 I gave up and reverted the host back to fc10.