View Full Version : Fedora 13 Alpha Update Issues

27th March 2010, 06:22 AM
As the title implies, I am having issues updating my computer. I have 406 updates that need to be installed, but they are being delayed. When I go to System>Administration>Software Update, the Software Update window is displayed. It shows how many updates are available, by default they are all selected. I chose to install them all. The progress bar gets to Resolving Dependencies, then another is displayed for additional confirmation. I select continue, the install proceeds. The progress bar gets to "Testing Changes" and then this error is displayed.
Test Transaction Errors: package hunspell-en-0.20090216-7.fc12.noarch is already installed

I looked this bug up on bugzilla. I understand that this bug is a duplicate of another bug, so I unchecked "English hunspell Dictionaries" from the list of software that needs to be installed. After that I then resume to press install once again. Another error window appears:
could not do simulate: could not add package update for dvb-apps-1.1.1-21.fc13(x86_64)fedora: dvb-apps-1.1.1-21.fc13.x86_64

So once again I uncheck the package, this time "Utility, demo, and test applications using the Linux dvb API". After that I, click install again. And another error window is displayed. But anyhow, the point is, no matter how many times I uncheck the package that is giving me the error, I just recieve a new one afterwards. So in short, a chain of errors.

Is there any type of fix for this kind of problem?

27th March 2010, 06:43 AM
Hello MORAL:

And welcome to the Forum.

Thread moved to "Fedora 13 Development Branch", since that's where it belongs.

FedoraForum.org Posting Rules (http://www.fedoraforum.org/?view=guide)

Good Luck,

27th March 2010, 07:04 AM
I'm a bit embarrassed. In the back of my mind, I knew I should have posted there. Sorry about that, and thank you.

27th March 2010, 07:15 AM
I would open a terminal window, log in as root-user, and manually update (bypassing that *!@& GUI utility):
yum update --skip-broken


29th March 2010, 03:25 AM
I had similar problems awhile back and had to delete some packages and jump through a few hoop :rolleyes: but it did work......however an even easier fix is now available. I downloaded and used the latest Beta and had no problems with the entire process. :cool:

31st March 2010, 06:48 AM
I'm using a Fedora 13 server with the hostname server1.example.com and the IP address here as my KVM host.We also need a desktop system where we install virt-manager so that we can connect to the graphical console of the virtual machines that we install.