PDA

View Full Version : hi my bluetooth not working



ldima55
25th March 2010, 02:23 PM
hi i have instaaled blueman

but it give me an error

"Connection to BlueZ failed
Bluez daemon is not running, blueman-manager cannot continue."

please help me what to do so it work???
:confused:

ozjd
26th March 2010, 01:50 AM
Did you try starting the bluez service? If it is not listed in services it may not be installed.

ldima55
26th March 2010, 02:07 PM
how to start the bluez service?

ozjd
26th March 2010, 10:49 PM
There is a services app on the menu which is the simplest way. Look for a bluettoth service and if it isn't running start it.

As I said before if it isn't there you need to install it. Do yum install bluez

ldima55
30th March 2010, 01:02 PM
this not help me iits alredy got installed?

what to do?

ldima55
31st March 2010, 06:22 PM
somebody help me

(im thinking to install Ubuntu is this a good idea? )

kazysmaster
1st April 2010, 09:55 AM
The bluetooth service is started automatically:
http://fedoraproject.org/wiki/Fedora_12_Alpha_release_notes#Bluetooth_Service_On _Demand

Does blueman works fine with root ? If so, then add your user to the "lp" group. It helped for me. It's related somehow to the permissions to the /dev/rfkill

---------- Post added at 11:55 AM CDT ---------- Previous post was at 11:55 AM CDT ----------

The bluetooth service is started automatically:
http://fedoraproject.org/wiki/Fedora_12_Alpha_release_notes#Bluetooth_Service_On _Demand

Does blueman works fine with root ? If so, then add your user to the "lp" group. It helped for me. It's related somehow to the permissions to the /dev/rfkill

ldima55
5th April 2010, 10:12 AM
the blueman dont work with root

what to do help me????????