PDA

View Full Version : librpmio.so.0 is needed by package abrt-1.0.8-2.fc12.i686 librpm.so.0



nighthawk123
21st March 2010, 04:26 PM
Hi,

I installed Fedora 12 onto my PC today and I've tried installing a set of updates and get the following

A package could not be found that allows the action to complete.

librpmio.so.0 is needed by package abrt-1.0.8-2.fc12.i686
librpm.so.0 is needed by package abrt-1.0.8-2.fc12.i686 : librpmio.so.0 is needed by package abrt-1.0.8-2.fc12.i686
librpm.so.0 is needed by package abrt-1.0.8-2.fc12.i686

It isn't in Yum, where do I find it?

Is there another repository that I can use.

Thanks

nighthawk123
26th March 2010, 11:26 PM
Further to the information given I since found that the package is located in /usr/lib.

So, to me it appears that something in the process doesn't see it.

Any ideas would be helpful.

---------- Post added at 10:26 PM CDT ---------- Previous post was at 07:22 PM CDT ----------

This was solved on another forum.

It was found that the problem was solved by deleting abrt.