PDA

View Full Version : Scroll doesn't work in KDE



shahdharmit
15th January 2010, 05:55 AM
I just installed KDE through gruoinstall command on my F12. I can't use the vertical scroll bar on the touchpad of my laptop. Also I wanted to change the shortcut to window menu. It's Alt+F3 whereas I am comfortable to Alt+Space like in GNOME.

Thanks.

ozjd
15th January 2010, 06:31 AM
You configure the touchpad if it is a Synaptics using hal, see http://fedorasolved.org/Members/khaytsus/configuring-synaptics-using-hal/?searchterm=None
man synaptics will show you the various options you can add.

Not sure what you mean by the window menu. alt+f3 doesn't do anything on my system. The menu can be accessed with alt+f1 and this can be changed by right clicking on the menu icon - Application Launcher settings - Shortcut.

shahdharmit
15th January 2010, 07:20 AM
Thanks ozjd. Googling a bit wisely led me to that link too. ;)

By Window Menu I mean the menu that appears when any app(eg:Firefox) is open and you press Alt+F3. That's for KDE only. In GNOME and WIndows it opens by Alt+Space. Not sure if it's really called Window Menu. Sorry if it's called something else.

ozjd
15th January 2010, 01:09 PM
OK found it it is called the window operation menu. It is under Settings - Keyboard & Mouse - Global Shortcuts, select kwin as the kde component and scroll down to find it. It is well hidden.

shahdharmit
15th January 2010, 05:11 PM
Thanks. That was really hidden. :)

marcrblevins
16th January 2010, 05:43 AM
Alt+F1 for KDE?

Darn sweet, good bye mouse! Oh, I need it for the web browser. :rolleyes:

ozjd
16th January 2010, 06:28 AM
Alt+F1 for KDE?

Darn sweet, good bye mouse! Oh, I need it for the web browser. :rolleyes:

You can add shortcuts to start any app too by using the menu editor, right click on the menu icon, select the menu entry and then the advanced tab. I have set up keyboard shortcuts to start all the apps I use every day.