PDA

View Full Version : Adobe YUM install fails



Ed123
11th January 2010, 01:02 AM
Can any one help?
I get the following when trying to do a Adobe install with YUM Extender:

18:39:04 : Yum Config Setup
18:39:05 : Loaded plugins: refresh-packagekit
18:39:05 : Setup signed metadata support
18:39:05 : Yum Version : 3.2.24
18:39:05 : GUI Setup Completed
18:39:05 : Setup Yum : Transaction Set
18:39:08 : Loading metadata from : adobe-linux-i386
18:39:08 : Setup Yum : RPM Db.
18:39:08 : Setup Yum : Repositories.
18:39:08 : Setup Yum : Package Sacks
18:39:08 : Setup Yum : Updates
18:39:17 : Loaded update Metadata from updates
18:39:17 : Setup Yum : Groups
18:39:19 : Setup Yum : Base setup completed
18:39:19 : Building Package Lists
18:39:41 : Building Package Lists Completed
18:39:41 : Building Groups Lists
18:39:41 : Building Group Lists Completed
18:39:41 : Getting update packages
18:39:41 : Found 575 update packages
18:39:41 : Sorting packages
18:39:41 : Population view with packages
18:39:41 : Population Completed
18:44:27 : Package Queue:
18:44:27 : Packages to install
18:44:27 : ---> AdobeReader_enu-9.2-1.i486
18:44:27 : ---> flash-plugin-10.0.42.34-release.i386
18:44:27 : Preparing for install/remove/update
18:44:28 : --> Preparing for install
18:44:28 : --> Running transaction check
18:44:28 : ---> Package AdobeReader_enu.i486 0:9.2-1 set to be updated
18:44:28 : ---> Package flash-plugin.i386 0:10.0.42.34-release set to be updated
18:44:35 : --> Finished Dependency Resolution
18:44:48 : Downloading Packages:
18:45:26 : Failure getting http://linuxdownload.adobe.com/linux/i386/AdbeRdr9.2-1_i486linux_enu.rpm:
18:45:26 : --> [Errno 4] Socket Error: timed out
18:45:27 : Trying other mirror.
18:46:54 : Failure getting http://linuxdownload.adobe.com/linux/i386/flash-plugin-10.0.42.34-release.i386.rpm:
18:46:54 : --> [Errno 4] Socket Error: timed out
18:46:54 : Trying other mirror.
18:47:01 : Error Downloading Packages:
AdobeReader_enu-9.2-1.i486: failure: AdbeRdr9.2-1_i486linux_enu.rpm from adobe-linux-i386: (256, 'No more mirrors to try.')

jflesher
11th January 2010, 01:24 AM
Looks like a mirror issue

I'm assuming you did a
yum install AdobeReader_enu
and not ask for a specific version?

but I'd try


yum clean all
package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest

and try it again.