View Full Version : Heads up, installation issue

12th October 2004, 05:21 PM
I decided I was going to install FC3 test 2, then do an update to test 3 just to see how that would play out. Well, during hte installation of Fedora Core 3 Test 2, it seized up and exited claiming it couldn't read my partitions. This was after I had told it to automatically partition and before it wrote any of the packages to the disk. I tried again and it errored out when scanning for other Fedora Core installs. Well, I shrugged and decided I would just out and out install FC3 test 3 after that. It seized up during the scan for previous Fedora Installations. I tried again using a lot of different install menu options, no change. So then, realizing there was some condition on the disk that would lock up any Fedora Core installer I have, I installed suse 9.1. Then I used the FC3T3 installer to clear out that partition and do a fresh install. So the bug I write here for you to be cognizant of is that somehow a botched installation can make all other FC3 installs error out.