PDA

View Full Version : Touchpad - Disable tapping



scorpio2002
11th December 2009, 08:54 PM
Hi there,
how can I disable the touchscreen tapping on F12?

kyryder
11th December 2009, 09:08 PM
Hello,
To disable touchpad go System > Preferences > Mouse > Touchpad tab and untick the Enable mouse clicks with touchpad box.

EDIT: Oh, I missed the touchscreen and thought it read touchpad, my bad

scorpio2002
11th December 2009, 10:24 PM
Thank you, but I do not have a touchpad pad in System > Preferences > Mouse > Touchpad ^^"