PDA

View Full Version : Wine



duke11235
9th December 2009, 06:50 AM
I previously had Pocket Tanks installed under Wine, but now when I try to run the same installer, within 5 seconds it says Error. Does it have something to do with the new Wine version under 64 bit Fedora?

FergatROn
9th December 2009, 08:55 PM
You might need to post a more detailed description of what's going on:

What's the exact error it's giving you?
Are you still on the same version of the distro or did you upgrade to 12?
What wine version are you using now
When you did have Pocket Tanks installed, was it on a different distro/wine?
Can you install anything else on the current version of wine that you're using?

dd_wizard
9th December 2009, 09:03 PM
If you installed wine without using yum and specifying wine.i686, that's your problem. See this thread (http://forums.fedoraforum.org/showthread.php?t=235498) and this thread (http://forums.fedoraforum.org/showthread.php?t=235976).

dd_wizard

duke11235
10th December 2009, 12:17 AM
Thanks DDWizard. I removed the hidden wine file and reinstalled wine.i686. Works like a Charm. Thank You

dd_wizard
10th December 2009, 12:35 AM
Glad it was simple. :)

FergatROn
10th December 2009, 01:34 AM
ha-ha, that was a much simpler process than what I was thinking.. Thanks dd_wizard! ;)