PDA

View Full Version : Chrome on F12 won't accept URLs clicked in Thunderbird



mayostard
23rd November 2009, 06:30 PM
Hi,

I am running F12 with 3.0b4 and chromium 4.0.227.0 (0)

When I click on a URL in thunderbird, chrome does not open the URL as I expect.

What actually happens is that chromium opens a new window (not a tab) and loads google.com, no matter what the URL is.

If I click on a URL in (for example) pidgin, chromium opens a new tab and loads the expected URL.

This seems like it may be a thunderbird bug. But if I use firefox as my default browser, URLs from thunderbird load in firefox as expected.

Any ideas?

RahulSundaram
23rd November 2009, 08:25 PM
Hi,

Known issues. Many such bugs are the reason why Chromium is not in the Fedora repository yet.

lukeb
7th December 2009, 08:10 AM
Hi,

I am running F12 with 3.0b4 and chromium 4.0.227.0 (0)

When I click on a URL in thunderbird, chrome does not open the URL as I expect.

What actually happens is that chromium opens a new window (not a tab) and loads google.com, no matter what the URL is.

If I click on a URL in (for example) pidgin, chromium opens a new tab and loads the expected URL.

This seems like it may be a thunderbird bug. But if I use firefox as my default browser, URLs from thunderbird load in firefox as expected.

Any ideas?

Something similar happens to me but with Firefox: I click an URL in an email message and nothing happens!

LuKe

dburkland
7th December 2009, 03:58 PM
Hi,

I am running F12 with 3.0b4 and chromium 4.0.227.0 (0)

When I click on a URL in thunderbird, chrome does not open the URL as I expect.

What actually happens is that chromium opens a new window (not a tab) and loads google.com, no matter what the URL is.

If I click on a URL in (for example) pidgin, chromium opens a new tab and loads the expected URL.

This seems like it may be a thunderbird bug. But if I use firefox as my default browser, URLs from thunderbird load in firefox as expected.

Any ideas?

I noticed the same thing yesterday when going through some emails on my F12 machine. I'm going to try and research the issue a bit more when I have free time this week.

martypants
21st December 2009, 02:29 AM
My thunderbird/firefox started doing this to me, too