View Full Version : Live CD failed to run on MacBook, now MacBook won't boot

4th November 2009, 03:05 AM
I burned a Fedora 11 Live CD i686, and tried to boot from it on my MacBook. The first couple of times, it would get to the boot options(?) screen. When I selected "Boot", there was a message saying something like "Not accessible"; basically it would hang.

After a couple of failed attempts, I tried to boot back into my MacBook, but now I can't even access that! The apple logo shows, but then a minute or two later, a "no" symbol (circle with slash) shows and doesn't do anything else.

Can anyone help me?

4th November 2009, 03:09 AM
Sorry, forgot to mention that it's an Intel MacBook (not Pro). I don't have the exact specs, but it was purchased 4 months ago, so it's relatively new.

4th November 2009, 03:12 AM
Have you tried booting into safe mode?

If that fails, boot in verbose mode and post what you see, a pic is good but if you don't have a cam handy just post the last few lines.

If you're not sure how to do those see



4th November 2009, 04:19 PM
Thanks for your input, Dies.

My macbook is fine now. I tried resetting the PMU, and now I can boot from the HD again.. Not sure if that was really what fixed the problem, though.

However, I still can't run the Fedora Live CD. Are there known issues with macbooks? After the boot screen, I get the message "Not responding".