View Full Version : ForceBindIP no longer working on Windows 7 64-bit

Galvin Tjime
22nd October 2009, 10:42 PM
I recently started playing StarCraft again and I tried to use it with Hamachi and so I tried to install ForceBindIP in order to force StarCraft to use Hamachi as its connection so I could do a UDP Connection through the Hamachi VPN. It worked fine for about two weeks and then, suddenly, my custom batch file to rune ForceBindIP to bind Hamachi's IP to StarCraft started spitting out "Couldn't run the specified command line." I tried entering in the command manually into command prompt and it also spat out the same error.

I just tried reinstalling ForceBindIP and it also didn't solve my problems. I know that this is a Windows Problem on a Linux Forum however I don't know where else to turn. To anyone who responds I thank you ahead of time for your asistance.

P.S. I have tried running it under WINE and using the linux version of Hamachi however WINE doesn't run it very well and I don't know how to configure wine to work better with StarCraft.

11th February 2010, 07:33 PM
yeah it's definitely not working with windows 7 64 bit. almost makes me want to downgrade windows

26th September 2010, 10:32 AM
I had the same problem, until i realized that I had to turn off UAC to never notify and it will work fine.

12th August 2014, 08:16 AM
You should copy 2 files to the directory for x64bit systems: C:\Windows\SysWOW64\

12th August 2014, 12:51 PM
Great! :dance::dance::dance: