PDA

View Full Version : No wvdial !



troyatlarge
18th September 2009, 06:08 AM
I went and got a new box, brought it home all happy with Fedora 11 fully installed, plugged it in only to find I can NOT get on the internet because Fedora 11 does not ship with wvdial - which I have to have for a dial up modem (my only connection here). What a bummer!

scottro
18th September 2009, 10:53 AM
Seems to be more and more common (not sure about MS and Apple). Most systems seem to have forgotten that a) many people still have dialup, and b) many who are on broadband have bandwidth limits. This isn't just Fedora, it seems to be the norm nowadays.

troyatlarge
18th September 2009, 02:50 PM
Three times I had to disconnect the new computer, hook-up the old computer, and search for packages. The need packages are:

kudzu-1.2.85-3.i586.rpm
libwvstreams-4.5.1-5.fc11.i586.rpm
wvdial-1.60-8.fc11.i586.rpm

(for my computer - change the end for your own)

It seems sad, as small as they are, that they are not be included.

Perhaps a note, on this form, for dial-up users at some well chosen location could help some.

DavidMcCann
19th September 2009, 07:04 PM
I used to use dial-up, but I've never used wvdial. I just configured my serial modem with system-config-network.

troyatlarge
20th September 2009, 01:35 PM
I used to use dial-up, but I've never used wvdial. I just configured my serial modem with system-config-network.

I use to simply use the system-config-network application too - but now it claims it can not do it because missing wvdial. Went and got wvdial and it said I was missing some libraries. Went and got the libraries and it said I was missing kudzu - it reminded me of back when I ran Red Hat 8 and was always chasing dependencies down (except that RH8 recognised the modem).

troyatlarge
2nd April 2010, 05:13 PM
I loaded F-12 yesterday, then, thanks to Puppy Linux, got online with my dial-up and downloaded the packages needed to run dial up with F-12 (they are as follows):

kudzu-1.2.862.i686.rpm
libwvstreams-4.6-5.fc12.i686.rpm
wvdial-1.60-10.fc12.i686.rpm
(for my arc)
After installing those, I dialed right up and ran updates, which over dial up took near a full day. After rebooting the dial up no longer worked - so be forewarned (3/2/10).

Hopefully there is a fix that one can do, using a different distro to get online for the needed package : (

mh3rn4nd3z3
3rd April 2010, 07:35 AM
Sorry to hear :(

Did you use the DVD? It would be strange if even the DVD did not include them...

aleph
3rd April 2010, 08:04 AM
Just checked. wvdial is included in the F12 DVD. Don't know about LiveOS or F11.

DavidMcCann
4th April 2010, 06:36 PM
It's on the F10 DVD as well as F12, so I suspect it was also on F11. The live CD presumably wouldn't have it, just as the Ubuntu CD doesn't, because you really need broadband to get a full selection of software if you just start from a CD.

That said, I think people do forget that the wild places of the world lack broadband. Just as program developers forget that we don't all have wide screen monitors, which is a peeve of mine.

aleph
5th April 2010, 05:07 AM
I guess what we need is a "Dial-Up" re-spin of Fedora. Perhaps you can contact the guys at fedoraunity.org for some help.

mh3rn4nd3z3
5th April 2010, 03:22 PM
We have to many re-spins already :P

We should just stick to DVD's :D