PDA

View Full Version : [ADVICE] Do I update to KDE4.3



d347hm4n
26th August 2009, 03:06 PM
Greetings all once again,

I've been bouncing around the internet and I heard that there were some problems with the update to 4.3 of KDE with compiz autostarting.

I haven't performed the update just yet, because my system is running perfectly and compiz is working alongside everything else.



rpm -q compiz
compiz-0.7.8-19.fc11.x86_64

ps ax | egrep 'deco|emerald'
2071 ? S 0:19 /usr/bin/kde4-window-decorator --replace

ps ax | grep compiz
2002 ? S 0:00 kwrapper4 ksmserver --windowmanager compiz-manager
2003 ? Sl 0:00 ksmserver --windowmanager compiz-manager
2005 ? S 0:00 /bin/sh /usr/bin/compiz-manager
2072 ? S 5:51 /usr/bin/compiz --ignore-desktop-hints --replace --loose-binding ccp
5165 ? S 0:01 konqueror -mimetype text/html http://compiz.org/
5352 pts/1 S+ 0:00 grep compiz


Can anyone else running x64 Fedora 11 with compiz and kde 4.3 running look if they are running the same versions as I am and wether or not I should update.

Thanks,

d3

c2h5oh
26th August 2009, 04:50 PM
I have no problems with KDE 4.3 and Compiz But I use the version of Compiz from here http://forums.fedoraforum.org/showthread.php?t=173317&highlight=compiz+repo


kdebase-4.3.0-1.fc11.x86_64
qt-4.5.2-7.fc11.x86_64
compiz-0.8.3-3.fc11.x86_64




$ ps ax | egrep 'deco|emerald'
16132 ? Ss 0:14 emerald --replace

$ ps ax | grep compiz
16130 ? S 43:54 compiz --replace --sm-disable --ignore-desktop-hints ccp

d347hm4n
26th August 2009, 05:17 PM
Ah thanks very much for the info, then I will update, both compiz and kde. As I want some of the newer plugins that come in the later versions of compiz.

Cheers,

d3