View Full Version : After I did updates, Mozilla....

27th September 2004, 06:24 AM
This may help solve an issue i had today after doing some new updates....

1. one of the updates includes mozilla 1.7.3
2. when i click on mozilla to use it, Firefox opens up! :confused:
3. so what i did i checked the icon properities and under the command it found this: htmlview %u
2. so i replaced with the mozilla command: mozilla and problem solved
5. homepage dissapeared too, but i just clicked on HOME and it returned my homepage
6. this happened in 2 machines i updated today


27th September 2004, 06:37 AM
I am guesing that htmlview just opens the default browser. I guess somehow firefox has become the system default. I think I have all the updates applied and haven't had this happen (I normally use firefox but just tried the mozilla button and it worked fine)

27th September 2004, 06:41 AM
to me honest i've never notice what goes in the command line....i just changed to mozilla because thats the usual command from terminal.....:D

24th May 2005, 07:21 PM
Use gconftool-2 for setting your application preferences under fedora.

gconftool-2 -s --type string /desktop/gnome/url-handlers/http/command /usr/bin/firefox


man gconftool-2
for more information.


Keywords: default webbrowser firefox mozilla fedora fc3 fc4 htmlview redhat-web desktop

25th May 2005, 07:34 AM
Thanks friend but I got it fixed a while back.