View Full Version : XFree86

27th September 2004, 04:30 AM
hello all ...

i didnt know where to post this question ...

whenever i try to configure xfree86 i get Fatal error .. or when i press ctrl +alt +F3 to logout the x server and try to login again by typing &startX i also get Fatal error
i tried to update my xfree86 ... but nothing happened?

im using fedora core 2


27th September 2004, 04:32 AM
Could you post your XF86Config?


Edit: xfree86 I meant

27th September 2004, 04:42 AM
XFree86 is replaced by Xorg so you should look at xorg.conf instead

27th September 2004, 04:49 AM
Unless he or she is still running FC1, right?

27th September 2004, 04:53 AM
The poster said his/her Fedora Core 2 is running so I assume xorg.conf was the file he/she is looking for.

27th September 2004, 04:55 AM
LOL sorry I miss that somehow, I guess I am getting tired. It is here 05:52 in the morning.


27th September 2004, 07:44 AM
ok :(((((((((((((((((((((((((((((((((((((((((((((((((

this morning i tried to log in but i caaaant what do i do????
when i try to log in $startx
it says FATAL error

/var/log/XFree86.0.log --- unable to locate/open confi file
xinit : Broken pipe(errno 32) unable to connect to Xserver
xinit : No such process (errno 3): unexpected signal 13.

what do i do now????
should i format my pc and install fedora again??? Help