PDA

View Full Version : Evolution Problem



callejero
28th July 2009, 02:32 PM
Good Morning Community,

I recently updated my system and now when I start up evolution, it takes me to the email configuration wizard.

I already have a profile setup and for some reason the program does not pick it up. I still have the .evolution folder and can see that the contents, so the question I have is: How do I make evolution see my profile?

Thank you

Callejero

lmgutie
29th July 2009, 06:23 PM
I'm having the same issue today, but I don't think it is Evolution only:
"An error occurred while loading or saving configuration information for Evolution. Some of your configuration settings may not work properly."
"An error occurred while loading or saving configuration information for gnome-panel. Some of your configuration settings may not work properly."
"An error occurred while loading or saving configuration information for firefox. Some of your configuration settings may not work properly."
"An error occurred while loading or saving configuration information for thunderbird-bin. Some of your configuration settings may not work properly."

In my case it's obvious that Fedora can't write/read some configuration files, but I don't know which yet.

In the past I have fixed the problem on Evolution by entering the e-mail and server addresses requested by Evolution, although I don't use it as e-mail client.
Evolution then re-reads my database and shows my notes, appointments, etc.
You may need to turn-on the checkbox for your calendar on the left pane.

Have you tried this?

callejero
30th July 2009, 03:05 PM
Imgutie,

Thanks, I was afraid that if I used the wizard and entered all the information again, that my emails would be erased and a new config file would be started. But I tried it and it worked.

All is well again,

Thanks again.

Callejero