PDA

View Full Version : help! can't play mpg files



mert
21st September 2004, 11:05 PM
help! I tried to show off the virtues of using linux to an office mate and he pointed me to his web site:
http://plantpathology.tamu.edu/LabWebPages/BDShaw/Index/index.htm
but I can't get the video files to play in linux! I've tried installing every mpeg codec/decoder thingie I can find through yum but mplayer still won't play these files. Any suggestions?

superbnerd
21st September 2004, 11:18 PM
what video files, I tried the link and ony saw pictures of fungi. to playe video through your browser, you need mplayer and mplayerplug-in
yum install mplayerplug-in

rafise
22nd September 2004, 01:15 AM
Anyone know I get this error --->

[root@localhost mythtv]# apt-get install synaptic
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package synaptic
[root@localhost mythtv]#

if anyone know please let me know ASAP thanks guys!!!!

superbnerd
22nd September 2004, 01:32 AM
this howto (http://www.fedora.us/wiki/FedoraHOWTO) might help

rafise
22nd September 2004, 04:47 AM
Thanks for the help I just run
# apt-get update
and problem resolve thanks guys !!!!! :D

mert
22nd September 2004, 12:58 PM
Oops, the frames on the site confused me. click on Projects on the left to see the videos. they are supposed to be in mpeg-3 format. I downloaded them to my desktop and tried to play them with mplayer but still no luck. These were created on a windows box and it seems they can only be played on windows in windows media player. The owner thought by saving them in mpeg3 they would be cross platform compatible.

taylor65
22nd September 2004, 02:17 PM
Looks like the video file has some proprietary formatting. This is the first time I've ever seen an mpeg movie not play in linux. I've played mpeg-1, mpeg-2, and mpeg-4 movies with no problems. Don't think I've ever seen mpeg-3 before.