View Full Version : Problems getting Live CD's to boot

27th June 2009, 12:14 AM

I would appreciate some suggestions on creating a Fedora 11 CD that boots. I have burned two versions i686 and x86-64 but neither would boot. They both started up exactly the ame way, saying that Fedora will boot will boot in _ seconds (count down) but when the time is up a list of lines scroll down the screen. I can't recall the exact words on these lines, but they include references to problems reading a certain sector on the disks. I am running a P4 3.4GHz on an Asus P5B-VM. I have used 64-bit software successfully in Windows xP and Vista but not in Linux. What version is best to download to have the best chance of successfully creating a live version of the software on disk? What software is most dependable? Could someone please give me or point me to some specific instructions on using the Checksum test for Fedora 11 image downloads. Can I assume that both those disks are garbage? I used MagicIso and tried two different write speeds. I don't recall getting bad burns with this software before. Thanks in advance for any suggestions.

28th June 2009, 12:14 AM
In Windows ImgBurn would be my choice for burning an iso to disc. Now for finding the checksum in Windows you will have to find a utility that can do a sha256sum of the iso. You can also I believe use the md5.exe utility for Windows and I could post the output from my Fedora live i686 iso that I ran the sha256sum on and verified it to be correct then I ran md5sum on the same image to get the hash from that.

EDIT: Here's the results of running sha256sum on the Fedora-11-i686-Live.iso6bbb8842bfd64e948cccd4046394a1ab67a18f62e9 7c36133a8fe1a10c40cfcb and here is the md5sum of the same imagec432e2bbef845117f3047f79aaf70419hope that helps.

28th June 2009, 01:32 AM
Thank you very much for your reply. I will certainly keep in mind everything that you have suggested. Unfortunately, I think I deleted the i686 iso file a day or two ago because I thought after reading about what i686 means (Wikipedia) that such software would not run on a single core processor. I still have the x86-64 file, though, but that's the other one that gave the other bad cd. I can download and try the md5.exe checksum on that file. I'm not sure if I remember how to use the program correctly. It opens with SHA256SUM in the top (paste) window. I browsed to the iso file on my computer. Immediately a bar started going across. At the end it gave a string in an orange box that I could not read. On the bottom it said the codes do not match. I have no idea how it figured that out. Is that all there is to it? I thought I had to compare the string with a known string. I notice there is a file in the image folder named CHECKSUM. Do I need to use that in some way?

28th June 2009, 03:51 AM
OK, was gone for a bit and now back with some info to get you going on the right track. I knew there was another program for checking files in Windows XP for sure and it is called HashCalc (http://www.slavasoft.com/hashcalc/index.htm) just click the red link and d'load the zip file on your Windows box and extract and run the executable. You will see when the program opens there are check boxes for different types of checksum. Make sure the SHA256 box is checked and leave the Data Format box with File as is and from the Data box window button navigate to your Fedora iso and select it and hit the calculate button and wait a while for it to finish maybe a few minutes. Then compare its results with that from the Fedora site or the checksum that was in the download folder.

You can run the Live-i686 cd on a 64 bit machine but not a 64 on a 32 bit. :)

28th June 2009, 04:11 AM
Thanks for that. Yes, the SHA256 string was 4fdf952afb0d27887639140f6921ff58ba74f8d633b14414b0 95eb54b55df405
and the checksum in the folder was also
4fdf952afb0d27887639140f6921ff58ba74f8d633b14414b0 95eb54b55df405 *Fedora-11-x86_64-Live-KDE.iso
At least I can't spot a difference. So, I guess I burn again using Imgburn at lowest speed. Will let you know how it turns out this time.

28th June 2009, 04:59 AM
Yes, the disk booted successfully this time. I burned it at 32X. I suspect the problem before was not only that I chose the highest or next highest speeds 40X and 48X(max) but also I was doing a lot of multitakasking at the same time that the disk was trying to burn. We learn from our experience. Regards.

28th June 2009, 03:29 PM
i've an answere...there are particular version of fedora for amd/phenom???beacause with my configuration i can't run the installation......thanks...

2nd July 2009, 07:09 AM
I think if you are using AMD64 then use the 686 version