PDA

View Full Version : Flash on Konqueror



GODhack
20th June 2009, 10:28 AM
I installed flash, but youtube or other flash heavy things still do not work on Konqueror. I know simple solution: just get FF3, but maybe there is other solution?

GODhack
21st June 2009, 12:54 AM
Ah I gave up and installed FF3.5 beta, but still no luck with flash.
So lets make question more simple. Who has flash on Fedora 11 and how/where?

scottro
21st June 2009, 02:05 AM
Hrm, I've had no trouble with Fedora and flash. (Though haven't tried with konqueror.)


The standard way to install it, I think, is to get the plugin from Adobe's site.


Here's the wiki's take on it.


tps://fedoraproject.org/wiki/Flash

bbfuller
21st June 2009, 10:26 AM
Hello GODhack

I have Flash working here in Konqueror.

I don't use it much, but it deals well enough with news stories on this site:

http://news.bbc.co.uk/

I got my flash following the instructions here:

http://www.fedoraguide.info/index.php?title=Main_Page

GODhack
21st June 2009, 11:01 AM
Thanks,
I followed first comment so:


su -c 'yum install flash-plugin nspluginwrapper.x86_64 \
nspluginwrapper.i586 alsa-plugins-pulseaudio.i586 \
libcurl.i586'

But


Transaction Summary
================================================== ==============================
Install 73 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total download size: 30 M

... everything i586 and I have 64bit Fedora.
So I think I understand problem that there is no 64bit Flash, so I will live without it if there is no version of it for modern CPUs.

pankajp
21st June 2009, 01:43 PM
In the 64 bit forum category, the first thread and the only sticky thread is about installing 64 bit flash on fedora, thanks to leigh123linux.
Go check it, it works for me all fine.