PDA

View Full Version : Unable to download and/or burn F11 64bit Iso



Vipdan
14th June 2009, 04:38 AM
I have recently tried to download first F10 and then F11 but have had several issues from the site and torrents. With 10 I could download and burn the ISO but on booting it would hang on 1 of the 1st screens. Tried several times, but always the same.

Then I tried with F11 1st attempt to download it went along normally but stopped at around 70% so I stopped and restarted the transfer which 0%ed it and started again. Again it stopped at around 70% this time I just restarted the transfer, it carried on as normal and completed, however the file was corrupt.
Tried bittorrent using both opera and utorrent clients and when it comes to burn with most programs I have tried it has failed, burns the lead in and thats it.

Finally found a program that burned it, but I don't get a chance to press anything at the 1st few menus and it fails the media test anyway.

Is it an issue with my browser or any of my burning programs or am I generally just having really bad luck? I know 100% the DVD burner is fine, I have used all the programs I have to burn music, data or other ISO images with no problems.

I know it was a bit long winded but any help will be appreciated.

I have been using xp pro 32bit, 3GB mem, and Opera as the browser. Burner is just an MSI 4x CD/DVD+-RW and burning programs I have tried are Free Easy Burner, ISO Image Burner, InfraRecorder, ImgBurn and Nero.

On a sidenote, if I put the DVD with fedora install on it whilst in windows it freezes my PC until I take the disk out.