PDA

View Full Version : GIMP: Babl 0.0.22+ needed, yet I have 0.1.0?



smartboaythome
10th June 2009, 03:37 AM
Hello, I have upgraded from Fedora 11 Pre to Final and was trying to run GIMP, but it says I can't because I need Babl 0.0.22+. The weird thing is, it says I am running 0.1.0. Can anyone help please? :)

Thanks,
Smartboy