PDA

View Full Version : wireless broken (Dlink WL54)



robghealey
18th April 2009, 05:37 AM
Greetings Everybody:

I have tried multiple ideas to try to figure it out, but it always seems to still be broken? Here is my story:

I have tried installing fedora 10 and update to fc11
I have installed Fedora 11 beta, and then updating
I have installed snapshot 1 for fc11, and then fully update:

All three of these situations still come to the same conclusion... broken wireless

I have zd1211-firmware 1.4-2
kernel-2.6.29.1-70
NetworkManger-0.7.1

My wireless is a D0link WL54 usb 802.11b/g

Has anyone come to the same problem or has anyone been able to fix it???

Any help would be greatly appreciated???

scottro
18th April 2009, 06:35 AM
Not familiar with the card, but I've added it to the thread title--should give you a better chance of having someone stop to look at the thread.

A note for all who come across this--you're always much more likely to get your thread seen by someone who can actually help if you put in a more specific subject line.

Dangermouse
18th April 2009, 08:57 AM
Hi im having trouble trying to work out what adapter you are trying to get to work

D0link WL54 usb 802.11b/g
did you mean A-LINK and not D0link