PDA

View Full Version : rpm update error



walshy007
8th March 2009, 01:57 AM
installed fedora 11 alpha, first things first went yum update rpm

long story short, following happened.

Transaction Check Error:
file /usr/lib/rpm/fontconfig.prov from install of rpm-build-4.7.0-0.beta1.1.fc11.i586 conflicts with file from package fontpackages-filesystem-1.16-2.fc11.noarch

any ideas?

walshy007
8th March 2009, 02:06 AM
removing rpm-build fixed the error, but the packagers of the stuff need to sort out the conflict.

RahulSundaram
8th March 2009, 09:00 AM
Hi,

I think it is already fixed now but if you want to report such issues, do file a bug report in http://bugzilla.redhat.com. Maintainers are not necessarily reading all the forum posts and mailing lists.