PDA

View Full Version : devl deps - what's triggering these?



SlowJet
3rd March 2009, 06:24 AM
Installing for dependencies:
atk-devel i586 1.25.2-2.fc11 rawhide 131 k
autoconf noarch 2.63-2.fc11 rawhide 940 k
automake noarch 1.10.2-3 rawhide 542 k
cairo-devel i586 1.8.6-2.fc11 rawhide 181 k
docbook-style-dsssl noarch 1.79-6.fc11 rawhide 323 k
docbook-style-xsl noarch 1.74.2-3.fc11 rawhide 3.1 M
docbook-utils noarch 0.6.14-16.fc11 rawhide 72 k
fontconfig-devel i586 2.6.97-5.g945d6a4.fc11 rawhide 215 k
freetype-devel i586 2.3.8-2.fc11 rawhide 399 k
glib2-devel i586 2.19.10-1.fc11 rawhide 1.3 M
gtk-doc noarch 1.11-4.fc11 rawhide 149 k
gtk2-devel i586 2.15.4-7.fc11 rawhide 3.9 M
libX11-devel i586 1.2-3.fc11 rawhide 1.1 M
libXau-devel i586 1.0.4-3.fc11 rawhide 12 k
libXcomposite-devel i586 0.4.0-7.fc11 rawhide 14 k
libXcursor-devel i586 1.1.9-4.fc11 rawhide 20 k
libXdmcp-devel i586 1.0.2-8.fc11 rawhide 8.2 k
libXext-devel i586 1.0.99.1-2.fc11 rawhide 62 k
libXfixes-devel i586 4.0.3-5.fc11 rawhide 10 k
libXft-devel i586 2.1.13-2.fc11 rawhide 17 k
libXi-devel i586 1.2.1-1.fc11 rawhide 57 k
libXinerama-devel i586 1.0.3-4.fc11 rawhide 8.9 k
libXrandr-devel i586 1.2.99.4-3.fc11 rawhide 18 k
libXrender-devel i586 0.9.4-5.fc11 rawhide 9.5 k
libpng-devel i586 2:1.2.35-1.fc11 rawhide 108 k
libxcb-devel i586 1.2-2.fc11 rawhide 147 k
nautilus-cd-burner-libs i586 2.25.3-4.fc11 rawhide 43 k
nautilus-devel i586 2.25.92-1.fc11 rawhide 66 k
openjade i586 1.3.2-34.fc11 rawhide 997 k
opensp i586 1.5.2-11.fc11 rawhide 1.1 M
pango-devel i586 1.23.0-3.fc11 rawhide 319 k
perl-SGMLSpm noarch 1.03ii-19.fc11 rawhide 26 k
pixman-devel i586 0.14.0-2.fc11 rawhide 12 k
xorg-x11-proto-devel noarch 7.4-13.fc11 rawhide 289 k
zlib-devel i586 1.2.3-20.fc11 rawhide 43 k

Transaction Summary
================================================== ==============================
Install 35 Package(s)
Update 33 Package(s)
Remove 0 Package(s)

Total size: 43 M
Total download size: 38 k
Is this ok [y/N]:

These are the updates from yum
Updating:
bluez i586 4.32-1.fc11 rawhide 447 k
bluez-cups i586 4.32-1.fc11 rawhide 17 k
bluez-libs i586 4.32-1.fc11 rawhide 69 k
c2050 i586 0.3b-2.fc11 rawhide 16 k
coreutils i586 7.1-6.fc11 rawhide 5.0 M
gnome-doc-utils-stylesheets noarch 0.15.2-1.fc11 rawhide 129 k
gnome-keyring i586 2.25.92-1.fc11 rawhide 1.2 M
gnome-keyring-pam i586 2.25.92-1.fc11 rawhide 26 k
gtkhtml3 i586 3.25.92-1.fc11 rawhide 1.1 M
gvfs i586 1.1.7-1.fc11 rawhide 1.2 M
gvfs-archive i586 1.1.7-1.fc11 rawhide 59 k
gvfs-fuse i586 1.1.7-1.fc11 rawhide 21 k
gvfs-gphoto2 i586 1.1.7-1.fc11 rawhide 90 k
gvfs-obexftp i586 1.1.7-1.fc11 rawhide 66 k
gvfs-smb i586 1.1.7-1.fc11 rawhide 115 k
kbd i586 1.15-6.fc11 rawhide 1.2 M
lcms i586 1.17-10.fc11 rawhide 77 k
lcms-libs i586 1.17-10.fc11 rawhide 107 k
libgxim i586 0.3.2-3.fc11 rawhide 139 k
linuxwacom i586 0.8.2.2-6.fc11 rawhide 236 k
nautilus i586 2.25.92-1.fc11 rawhide 4.9 M
nautilus-cd-burner i586 2.25.3-4.fc11 rawhide 495 k
nautilus-extensions i586 2.25.92-1.fc11 rawhide 48 k
nspluginwrapper i586 1.3.0-4.fc11 rawhide 195 k
python-iniparse noarch 0.3.0-2.fc11 rawhide 38 k
sane-backends i586 1.0.19-15.fc11 rawhide 1.1 M
sane-backends-libs i586 1.0.19-15.fc11 rawhide 2.7 M
sound-juicer i586 2.25.3-3.fc11 rawhide 1.5 M
urw-fonts noarch 2.4-7.fc11 rawhide 3.2 M
vte i586 0.19.4-5.fc11 rawhide 480 k
xorg-x11-drv-intel i586 2.6.0-11.fc11 rawhide 314 k
yelp i586 2.25.1-1.fc11 rawhide 950 k
yum-utils noarch 1.1.20-3.fc11 rawhide 72 k

This is a continuous updated system from alpha. 35 installs out of the blue is nuts.
If someone sees something I can remove safely please point those pgks out.
thanks,

SJ

SlowJet
3rd March 2009, 07:03 AM
It was nautilus-cd-burner
gtk-devl started a chain reaction.

SJ

And it can't be removed ...
# rpm -e nautilus-cd-burner --test
error: Failed dependencies:
libnautilus-burn.so.4 is needed by (installed) gnome-desktop-sharp-2.24.0-3.fc10.i386
libnautilus-burn.so.4 is needed by (installed) rhythmbox-0.11.6-28.r6096.fc11.i586

SlowJet
5th March 2009, 10:00 PM
Partial fixed from today's updates.

# previous action
nautilus-cd-burner - rpm -e nautilus-cd-burner --nodeps #also erased -libs

#update
rhythmbox
installed for deps
nautilus-cd-burner-libs (changed to not requiring another package?)

nautilus-cd-burner status unknown.

SJ

SlowJet
6th March 2009, 08:31 AM
Fixed

# yum install nautilus-cd-burner
Loaded plugins: dellsysidplugin2, refresh-packagekit
rawhide/metalink | 6.3 kB 00:00
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package nautilus-cd-burner.i586 0:2.25.3-5.fc11 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ==============================
Package Arch Version Repository Size
================================================== ==============================
Installing:
nautilus-cd-burner i586 2.25.3-5.fc11 rawhide 495 k

Transaction Summary
================================================== ==============================
Install 1 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total download size: 495 k
Is this ok [y/N]: y
Downloading Packages:
nautilus-cd-burner-2.25.3-5.fc11.i586.rpm | 495 kB 00:01
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : nautilus-cd-burner 1/1

Installed:
nautilus-cd-burner.i586 0:2.25.3-5.fc11

Complete!