PDA

View Full Version : Error activating xkb configuration



Razorblade
2nd March 2009, 07:32 AM
Hi there,

since the last update of xorg/x-server I am receiving following error after logging into my gnome desktop:


Error activating XKB configuration
It can happen under various circumstances:
- a bug in libxclavier library
- a bug in X server (xkbcomp, xmodmap, xmodmap utilities)
- X server with incompatible libxkbfiles implementation
[...]

After updating fedora on my laptop there's the same error.
I found this thread here in the forums but the link inside is dead.
http://forums.fedoraforum.org/showthread.php?t=158326&highlight=xkb

According to some google-results it has something to do with the gnome settings not being the same as the X-server settings.
How can I get rid of this message

Hlingler
2nd March 2009, 07:37 AM
Old hyperlinks got busted during the vBulletin upgrade. Here's the repaired link: http://forums.fedoraforum.org/showthread.php?t=54969&highlight=russian

See if the info there helps.

V

mrechte
12th March 2009, 06:29 PM
I also have the same problem since a recent update.

Also when one goes to customise the keyboard in Gnome hardware preferences (for instance adding an extra keyboard layout) the message also shows up.

eliashickman
28th December 2009, 04:37 AM
I've got the same problem in Fedora 11. How did you fix it??

---------- Post added at 12:35 PM CST ---------- Previous post was at 12:28 PM CST ----------

Actually that link was exactly what I needed. Thanks.

---------- Post added at 12:36 PM CST ---------- Previous post was at 12:35 PM CST ----------

Actually that link was exactly what I needed. Thanks.

---------- Post added at 12:36 PM CST ---------- Previous post was at 12:36 PM CST ----------

Actually that link was exactly what I needed. Thanks.

---------- Post added at 12:37 PM CST ---------- Previous post was at 12:36 PM CST ----------

Actually that link was exactly what I needed. Thanks.