PDA

View Full Version : Lynx text browser not displaying mysql output



CD-RW
9th February 2009, 09:47 PM
I have some code for testing my database connectivity after installing apache, php and mysql.

This code works fine in Konqueror under F8. I get the rows from the table displayed in the browser. However, if I use Lynx text based browser, the same page under F8 does not display anything :confused:

I have used Lynx to display static html pages OK. The text for these pages is black on cream background.

Any ideas why I'm not pulling the rows from mysql using Lynx please?

CD-RW
9th February 2009, 11:07 PM
I've written a very basic one file script and that seems to work OK in lynx now. The other was a spaghetti-code of classes and includes. Still not sure why it worked in Konqueror but not in lynx though?

CD-RW
9th February 2009, 11:23 PM
It appears that lynx keeps getting pages from it's cache. There was an error in one of the include file paths which did not show in lynx, but did in Konqueror. When I fixed the error lynx was still getting stuff from the cache - so it did not display the fixed page.

Is there a keyboard command to clear lynx's cache please?