PDA

View Full Version : Dvd-Rw not working?!



zymptom
31st January 2009, 07:06 PM
Hi everyone :)

To start this of, i think i need to say that i HAVE googled this, and i have searched the forum, and i cant really seem to get anywhere... I have had this problem before in fedora, and last time i just installed suse instead because i had no clue. So here goes.

I have just installed Fedora 10, and the updates. The installation were without any problems, and until i put a dvd in the drive everything was fine and dandy...

Now i cant acces my dvd drive!!

When i try to mount the dvd drive i get this message :

["Unable to scan CD-RW/DVD±RW Drive for media changes"

Cannot invoke CheckForMedia on HAL: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.]

Hmm... i have tried putting empty dvds, full dvds, cds and nothing happens. i have tried opening up brasero, and cd creator, put they cant find the drive either.

I am not really so tech savy, and i am a newcomer to linux, well relatively new, so i could really use some help. I have been using ubuntu, suse, and mandriva, without this problem.

Any thoughts on this will be appreciated. If you dont see me reply instantly, then it is because im busa atm, not because i dont care about your help.


Mark

wathek
31st January 2009, 08:02 PM
and what if you manually mount the dvd or cd with root ? could you access it ?

Linux Archive (http://www.linux-archive.org/)

zymptom
31st January 2009, 08:29 PM
i will try asap :) As soon as i fugure out how to fo that :D

zymptom
31st January 2009, 08:34 PM
im such a newb..

zymptom
31st January 2009, 08:41 PM
dont bother with this, i will try reinstalling fedora and see if the problem persists on a completely fresh install

parish
31st January 2009, 09:31 PM
Seems like reinstalling would be overkill, but...

You might first check to see if dvd+rw-tools are installed. If no, perhaps that is your problem.

rpm -qa | grep dvd

Daniel

zymptom
1st February 2009, 08:32 PM
I have tried your suggestion, and it looks like it is installed. I get this in the terminal when i run the command:
dvd+rw-tools-7.1-2.fc10.i386

And it still doesnt work and i did in fact reinstall fedora 10 :S

I hope someone can help me, i have no clue whatsoever.