PDA

View Full Version : [F9] Boot problems



ThE_cLaSh
31st January 2009, 12:11 AM
Hi guys, i'mt italian but i'll try to explain my problem better than i can.
My problems with booting of fedora kernels starts some weeks ago, initialy a thought the cause was of nvidia driver (i used akmod-nvidia) because of three kernel that i could choose in the bootloader no one really worked, after the boot i got a black screen and a blocked pc and i'm sure nvidia driver didn't load correctly because in init 3 mode everything was ok until i ran startx command.
The strange thing is that some time kernel booted correctly , the driver was loaded fine and the server x started perfectly.
After that problem yesterday i decided to completely remove kmod and all driver to clean the system and before doing that i edited the xorg.conf setting the driver to vesa.
When i reboot the system the situation made worse and it's the actual situation i have:

Whatever kernel i choose, the system begins to boot but it stops after the first lines of output where are written for example the boot partition and the kernel with the boot parameters thet i selected, after that there is no more output ("booting kernel" "Red hat nash version..." and all services loading lines are not showed), the cursor flash in the same position and i can't do anything.
Despite that, i noticed that cpu was still working like if it was loading services, so even if i didn't see what i was writing i put my username and password like when i login in textual mode and then i wrote "reboot" and the system effectly rebooted, so i understood that the system was loaded fine but the screen didn't.
The screen was not really freezed beacuse cursor was still flashing.
So i edidet the boot parameters in the bootloader to start with runlevel 3 and what i get is this:

http://img516.imageshack.us/img516/262/immag0036yp5.th.jpg (http://img516.imageshack.us/my.php?image=immag0036yp5.jpg)

Someone here can help me to understand what that output means? Thanks
Ps: my notebook is: Acer aspire 5920g with NVIDIA GeForce 8600m GT