PDA

View Full Version : Black screen



almasrim
7th January 2009, 03:40 PM
I was running Fedora 10, I have decided to install the ATI Readon x1400 driver that is located on there website http://ati.amd.com/support/drivers/linux/linux-radeon.html which worked great with me on ubuntu 6.0 in the past, after installing and rebooting I cannot access the Login screen any more.

I have my hard drive encrypted after putting the encrypting passwd the boot process goes all the way to the end or while pressing F1 everything boots normally but when its time to show the Login screen the screen stays black, pressing ctrl+alt+F1 to show me a terminal does not work pressing other random keys also does not work, the ATI website gives me the command i type in terminal to un-install the driver but I cannot access the terminal to write the command, when I press F1 at start before loading then press "c" for command line I am stuck there I donít know how to access my drive or mount my encrypted drive, I booted from live CD of USB it was unable to decrypt my encrypted ext3 file system so I can back it up and try a fresh install which is not really what I want to do.

barf
11th January 2009, 08:30 PM
Hi ,

At the point where you typed 'c' for a command line instead type 'a' and then type ' single' and proceed with booting. This will drop you into run level 1. When you get to a prompt try typing your ATI command there. Typing 'exit' will continue with the boot process.

Nokia
11th January 2009, 08:32 PM
1. Remove that driver
2. Try installing it according to instructions found in HowTo Section

almasrim
16th January 2009, 05:30 PM
Thanks allot, I did not have internet for a while to post a thank you.